ZUNAL Support Forum


Possible to restore use archived version?
Is there any way to restore a previous version of a page? I added some content to the Process page of my webquest a few minutes ago, and the formatting got all wonky. All of the hyperlinks that I had created and were working fine this mo
ing got wiped too. This is the url: http:www.zunal.comprocess.php?w52564

I pasted from notepad, and then formatted within the Zunal text editor, so I dont know what I could have done to cause this. I hate to think that I need to go back through the entire process page and reformat and redo all my hyper links.

If it is possible for someone on your end to restore my webquests process page to this mo
ings (1025) version, that would be really, really great. If you can tell what caused the problem, Id appreciate that information too so it doesnt happen again.

Please feel free to email me at the address associated with my account if you need more information.

Thank you,

United States Zunal

Your process pages seems fine. However, please remember we have only weekly backups Sunday 12:00.
Thank you for your prompt response. While the content is still there, the formatting I had this mo
ing is not. (I just checked in Inte
et Explorer & Mozilla Firefox, both logged in and logged out.) There are no hyperlinks or bolded text and everything past Step 2 has become indented.

Is it possible to revert it to the Sunday midnight version? The only change I made was the one that tweaked the formatting.

Also, is there anyway for you to see what sort of html glitch might have caused the formatting to get stripped? I dont want to accidentally do it again.

Thank you.

United States Guest

Please let me know whether or not the page will be restored to the Sunday version. Im not sure if I should make my own corrections, or wait for the restore. Thanks.

United States Zunal

Please go ahead with your own new version. Backups for restoration in case of a failure from crash, downtime due to data loss etc. It is for the entire site, not one single webquest.
I am still having major problems with formatting. Please look into this. Bullets and line spaces are getting inserted everywhere, hyperlinks are getting stripped, and all the slashes () are disappearing. I just fixed a typo on the task page (http:www.zunal.comtasks.php?w52564) and the same thing happened that happened earlier on my process page. Everything looks fine when I click Save, and then when it shows in the new window, things are all wrong. On the Tasks page, this is exactly what I did:
1. I clicked the Update Content button.
2. In the editor window, I fixed two small typos: I typed an r to fix the word computer, and in another nearby word, I selected an i and typed an e.
3. I clicked the Save button.

I didnt use the bullet button. I didnt paste anything in. I didnt click any of the other formatting buttons on the editor toolbar, and I didnt change anything else, but when the page refreshed, all my hyperlinks and slashes were gone, and there were a bunch of extraneous line spaces and bullets.

I am using the same computer on the same network with the same web browser I always use.

I cant fix anything, because when I reformat it and then click save, the same errors occur.

Your assistance and advice is much appreciated. Please identify and repair this editing glitch. Any help in restoring the lost formatting would be greatly appreciated too.
Thank you.
I forgot to mention this in my previous post, but
also, when I tried to fix it, some of the bullets just wont go away. Clicking the bullet button just adds more at another layer of indentation. Delete doesnt remove it. I tried clear formatting and that takes away most of them, but leaves the sticky ones.
Just wanted to add that. Thanks.

United States Zunal