Welcome Guest    
    Home | Browse | Help | Questions? Login | Register    
 
     
     
 
     
 
Forum ZUNAL Support Forum
 
     
     
 
Go Back Subject: Links in my Task section?
 
     
     
 
Post Apr 26, 2010 22:55 #1

William  Wiesner
United States W. Wiesner
Joined: Apr 2010
Posts: 2
Links in my Task section?
I have added links to the task section of my web-quest, the quest tells me that they were successfully added, however I can's see them where are they?
 
     
     
 
Post Apr 27, 2010 03:56 #2

  Zunal
United States Zunal
Joined: NA
Posts: 403
Here are the steps to add link.
Go to your page and click on update
Find "Add Link" button on the task bar
Type url (example: http://www.google.com)
type title (ex: google)
choose new window
press ok.
I added this link to your webquest as an example.
 
     
     
 
Post Apr 27, 2010 21:09 #3

William  Wiesner
United States W. Wiesner
Joined: Apr 2010
Posts: 2
Thank you for your help!
 
     
     
 
Post Apr 28, 2010 10:37 #4

  Zunal
United States Zunal
Joined: NA
Posts: 403
You're welcome
 
     
     
 
Post May 13, 2010 08:23 #5

Nicole Lemaster
United States N. Lemaster
Joined: May 2010
Posts: 1
I am having this same problem. I have added several links, with the URL address and title, but I do not see where the link is...
please help!
 
     
     
 
Post May 14, 2010 09:55 #6

Hope Hibler
United States H. Hibler
Joined: Apr 2010
Posts: 1
I am having the same problem. I put in the link, but it does not seem to "submit" the link. And it does not show on the webquest.
 
     
     
 
Post May 14, 2010 22:23 #7

  Zunal
United States Zunal
Joined: NA
Posts: 403
Please use Internet Explorer if you can.
 
     
     
 
Post Jun 6, 2010 14:46 #8

Debbie Mason
United States D. Mason
Joined: Jun 2010
Posts: 1
I have clicked on the add link button and it says after I submit my link that my quiry has been submited. What does this mean?
 
     
     
 
Post Jun 6, 2010 15:06 #9

  Zunal
United States Zunal
Joined: NA
Posts: 403
First highlight (select) the text located on your content, then click on add link. Add your URL and submit it. It will automatically link your text to URL you provided.
 
     
     
 
Post Jun 24, 2010 13:09 #10

Paula  Wagner
United States P. Wagner
Joined: Jun 2010
Posts: 3
I have created my WebQuest using my Firefox browser. I cannot add links through the "Update" window. I have opened Internet Explorer & tried to add and can't. I have a java "object not supported error", can anyone help me? I have not published it yet.
 
     
     
 
Post Jun 25, 2010 11:05 #11

  Zunal
United States Zunal
Joined: NA
Posts: 403
If you are in Internet Explorer, just type the URL (link) in the content box and press enter. The link will automatically be activated.
 
     
     
 
Reply to This Post
 
     
 
     
Privacy Policy | Contact Us | About Us |
Copyright © 2001-2014 zunal.com All rights reserved.